通达信设置个股预警如何提醒,龙头战法精确选股公式

Q1:想让某只股票突破某一价位时有预警,用通达信软件怎么设置?

晕呀,价格预警不就行了?

Q2:通达信如何用盘中预警

功能--定制版面---盘中监测

Q3:有什么方法可以设置个股的条件预警?通信达的

在个股界面点右键就能看到条件预警选项了

Q4:通达信软件如何设置指标提示?

您好。其实很简单。
您先去功能--专家系统--公式管理器--用户--条件选股公式--指标条件选股(选中就可以了),然后点击右面的新建。
点出新建后,这一步有一点复杂。我举个例子,KDJ的K值少于20就预警。
点引入指标函数,选中KDJ(如果您是自己的公式的话,可以复制过来。)
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
这个是源码。
好了,修改一下,把冒号后面没有等号的都加上等号。
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
然后设置预警条件,在最后一行加上K<20就可以了,也就是完成后的代码是
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
K<20;
保存后,去预警设置一下就可以了。如果不懂就留言给我吧。祝您投资愉快。

Q5:请老师帮忙写个通达信前4天第一个实体涨停板的选股公式?

你是想编写一个通达信的选股公式四天前是一个实体涨停板的选股公式是吗?如果是这个条件是可以编写的。

Q6:请教通达信的涨停选股公式怎么写,谢谢!

{上轨}UB:=BOLL+2*STD(CLOSE,20);
{中轨}BOLL:=MA(CLOSE,20);
{下轨}LB:=BOLL-2*STD(CLOSE,20);
XG:C/REF(C,1)>1.08 AND C>UB;